Archive for Network

Become Wholesale termination Provider

OS Tips has many years of VoIP deployment in wholesale and retail Phone to Phone and PC to Phone services. OS Tips provides an opportunity for businesses and individuals around the world to start their own VoIP businesses in telecom industry without taking financial, marketing and other risks. OS Tips Wholesale Agents (VoIP Resellers) don’t have to invest heavily in VoIP equipment, VoIP software and technology, follow lengthy processes to sign up with carriers or make deposits with them. All it takes to start a new business is to make a standard deposit of 200 USD, which will open an account for interconnection and can be used for future traffic consumption. Our carrier department will then set up and activate the agent account within 24 to 48 hours. The Wholesale Agent can start rendering services to his/her customers.

Features

  • Wholesale Agents (VoIP Resellers) purchase voice traffic from OS Tips at wholesale rates.
  • No investment required on soft switches and hardware.
  • Excellent voice quality.
  • No monthly fees.
  • Sell services under your own brand (White Label VoIP Reseller).
  • Completely customizable business management platform is provided to the Wholesale Agents. This platform enables the Wholesale Agents (VoIP Reseller) to.
  • Quote their own rates for their customers.
  • Create different rate plans with different billing increment (rounding to seconds, 30 seconds, 1 minute etc.).

OS Tips offers special Tier-1 routes and volume based Gold Rates in an effort to complement our offerings and provide you with a full VoIP Solution (Billing and Traffic Termination) for your VoIP Business. Therefore, OS Tips clients are sure that all the components of their VoIP business are managed with the professionalism and technical expertise that only OS Tips can provide.

Benefits:

  • Using World class carrier grade Soft switches.
  • Top Quality Worldwide Call Routing, Fax and Voice Services supported.
  • PER SECOND billing with an Online CDR on committed volume.
  • Multiple backbone partners for every single destination/breakout.
  • Compatibility – Compatible with all types of hardware (All Gateways, Switches, Call-Router, Servers, IP phones) and also Net meeting.
  • VoIP Technical Support – Testing capabilities.

In addition to the outstanding tools and quality offered, we know how important is for you to offer competitive services to your clients and this is why we are tirelessly working on providing you with the most competitive tier-1 rates in the VoIP market.

There is NO MINIMUM call traffic level. All destinations will be billed on a 1/1 basis for Wholesale Client, For VoIP Reseller billing increments depends on the Volume. ASR varies from 65% to 87% depending on the destination dialed. We support IP interconnect over h.323 and SIP interface and almost all codecs.

For more information on wholesale termination provider, wholesale rates and other details please contact us or send an application form Apply Now

CALLSHOP SOLUTION

OS Tips VoIP call shop solution enables people to make long distance and international phone calls at considerably lower prices as compared to the PSTN. It is a lucrative business because of the low initial business-entry investments and the stable increase in potential customer base.

OS Tips has introduced a new line of low cost, functionality rich CallShop solutions which will allow entrepreneurs’ quick entry and competitive stay in the rapidly growing VoIP industry. These scalable solutions have speedy and easy setup processes and minimal investment requirements.

Who may take advantage of these solutions?

New entrepreneurs who would like to get into the highly promising industry of Voice over IP without hefty investment costs and complicated set-up and maintenance processes.

Existing Internet Cafe owners looking to expand their customer base by using their current infrastructure to offer additional services. Traditional PSTN CallShop owners wanting to reduce costs and boost profits by simply ‘switching’ or upgrading to VoIP-based systems.

Carriers who would like to increase their wholesale traffic and enlist more customers by offering hosted CallShop services.

Typical CallShop Scenarios.

Prepaid

  • Customer visits the CallShop.
  • Customer pre-pays the operator for the call.
  • The operator will then activate a phone booth for the customer using the
  • CallShop VoIP Software.
  • The customer will go to the phone booth and dial the destination number.
  • CallShop VoIP will record the call details and the corresponding call charges for future reporting needs.

Postpaid

  • Customer visits the CallShop.
  • Customer chooses a vacant phone booth and dials the destination number.
  • CallShop VoIP keeps track of each phone booth’s call details and the corresponding call charges for invoicing and future reporting needs.
  • When the customer has completed his/her calls, the operator generates an invoice for the customer’s calls.

How Do The Solutions Work?

Stand-Alone CallShop

  • You Are the Owner of a Stand-Alone CallShop.
  • A customer places a call from your CallShop by dialing a destination number.
  • The CallShop VoIP software running on the operator’s PC at your CallShop starts to record the CDR (Call Detail Record) for the call.
  • Your gateway sends the call over the internet to the carrier that was configured in the software for the calls destination.
  • The carrier routes the call to the destination.
  • When the call is terminated the operator’s CallShop VoIP will have the complete CDR for that call. It can be used to invoice the customer and any business analysis reporting needs.

Hosted CallShop

  • You Are the Owner of a Hosted CallShop.
  • A customer places a call from your CallShop by dialing a destination number.
  • Your gateway sends the call over the internet to the carrier hosting your CallShop service.
  • This carrier routes the call to the destination and records the CDR for the call in their system.
  • When the call is terminated, your CallShop’s operator logs onto the carrier’s website to retrieve the CDR and invoicing information for that call.
  • You may also log into the carrier’s website at any time to access other features such as define/modify service rates and generate reports.

Advanced CallShop

  • You are the owner of a carrier hosting CallShop services.
  • You have multiple clients hosting CallShop services from you. Each of them has their own gateway configured to yours. A call is placed at one of your client’s Callshops.
  • The call is routed to your Gatekeeper/Gateway and your CallShop VoIP software starts to record the call CDR.
  • Your Gatekeeper/Gateway routes the call to the destination.
  • When the call is terminated the CallShop client will log into your system through a website to retrieve the CDR and invoice information for that call.
  • You will bill your CallShop clients using invoices generated by your CallShop VoIP Software.
  • You may also use the software to do many other functions such as define/modify rate and generate reports.
  • The CallShop VoIP solution gives the owner complete control of the system by using the iVoice software and hardware.

What you will need.

  • Analog VoIP Phones or Gateways.
  • Internet Access.
  • iVoice Tele allows you to terminate the calls with their tier one quality routes.
  • Remote Installation Services and Training to get your business up and running in one to two hassle free business day.

For more information please contact us or send an application form Apply Now

VOIPSWITCH STABLE VERSION INSTALL ONLY 80$ WITH NORMAL PC2PHONE DIALER AND VOS3000 INSTALL FEE ONLY 80$ GET IT

Windows Base softswitch Installation
Voipswitch with all module only 80$ with normal brand name pc2phone dialer

Linux Based VoIP Softswitch Best for Wholesale Termination

VOS3000 Setup :

2.1.2.6 Version only 500$

2.1.2.4 Version only 300$

2.1.2.0 Version Only 100$

2.1.1.5 Version Only 80$

OS Tips provide VOIP Softswitch Linux & Window based, for wholesale termination and retail services.

If you are looking to setup your VOIP business under your own brand name, then OS Tips
is right place for you. We provide complete solution to launch VOIP (Voice Over Internet Protocol) business.
OS Tips Softswitch Features like, PC2Phone, Device2Phone, Calling Card, Callback sms callback solution,
Ani Callback solution, DID callback solution, Cli Callback, Pin Callback, Wholesale Termination,
Online Billing, Unlimited Resellers Creating, online shop, invoice generator, Protocol H323 and SIP.
All codec support G729, G711, G723, GSM.

VOS3000 V-2.1.1.5
$79.99 USD Monthly
VOS3000 V-2.1.2.0
$79.99 USD Monthly
VOS3000 V-2.1.2.4
$99.99 USD Monthly
Upto 500 Concurrent CallsUpto 500 Concurrent CallsUpto 500 Concurrent Calls
100% Dedicated Hardware 100% Dedicated Hardware100% Dedicated Hardware
Quad Core Intel® Xeon® Processor E5420Quad Core Intel® Xeon® Processor E5420Quad Core Intel® Xeon® Processor E5420
(12M Cache, 2.50 GHz, 1333 MHz FSB)(12M Cache, 2.50 GHz, 1333 MHz FSB)(12M Cache, 2.50 GHz, 1333 MHz FSB)
2 GB Ram, 60 GB HDD2 GB Ram, 60 GB HDD2 GB Ram, 60 GB HDD
Premium BandwidthPremium BandwidthPremium Bandwidth
Free Security FirewallFree Security FirewallFree Security Firewall
Anti Hacking TechnologyAnti Hacking TechnologyAnti Hacking Technology
No Offline or Call Drop IssueNo Offline or Call Drop IssueNo Offline or Call Drop Issue

We setup VOS 3000 any  Version and Core4voip. Low Rate A2z Route with Best Quality

Given Below all setup charge

VOS3000 Setup :

2.1.2.6 Version only 1200$

2.1.2.4 Version only 800$

2.1.2.0 Version Only 400$

2.1.1.5 Version Only 100$

 

Core4VoIP setup only 200$

VoIPSwitch Install only 100$

Website Making Static Only 100$

Website Making Dynamic Only 200$

If you have bulk order we give you best service

 

+8801954081231

Port Mirroring or Monitoring Cisco 857 Router

If you want to check what traffice is going on or you want to use Wireshark with your router cisco 857 so Clients are connected to port Fa0 and and your Wireshark Machine is connected to Fa1 then use below command.

Conf  t

monitor session 1 source interface Fa0
monitor session 1 destination interface Fa1

you can also use VLAN 1 as your source to capture everything.

IP address calculation rule

IP address calculation rule

How to get Block size of given subnet mask

Subnet mask -256

Example:-   Given subnet mask = 255.255.255.248

Block Size will be  256 – 248 = 8

Usable IPs will be    8 – 2 = 6

Because first IP will be used for Network ID and Last IP will be used for Broadcast

How to get Block Size of given Bit

32 Bit – given Bit = x bit     Block Size   (2) the power     x bit

For Example:-  Given IP address range is 8.12.172.100 /29

Block Size will be    32 bit – 29 bit = Block size 3 bit              (2)3 = 2x2x2 = 8

So there will be 8 subnets    To get first IP subnet Block 256 / Block Size

For Above Block Example    256 /8 = 32

1-      Block   0 – 31

2-      Block   32- 63

3-      Block  64 –95

4-       Block 96 – 127

5-      Block 128 – 159

6-      Block 160 – 191

7-      Block 192 – 223

8-      Block 224 – 256

 

Common Access list for Small office Cisco Routers

Below are the commonly used access list to prevent virus attack on your Cisco Router.I have used this access-list to prevent virus attacks on SOHO routers as small offices and homes which is not having Cisco Firewalls.

access-list 129 deny   udp any any eq 135
access-list 129 deny   tcp any any eq 135
access-list 129 deny   tcp any any eq 137
access-list 129 deny   tcp any any eq 138
access-list 129 deny   tcp any any eq 139
access-list 129 deny   udp any any eq 445
access-list 129 deny   tcp any any eq 445
access-list 129 deny   tcp any any eq 777
access-list 129 deny   tcp any any eq 778
access-list 129 deny   tcp any any eq 707
access-list 129 deny   udp any any eq 666
access-list 129 deny   tcp any any eq 1022
access-list 129 deny   tcp any any eq 1023
access-list 129 deny   udp any any eq 1434
access-list 129 deny   udp any any eq 2048
access-list 129 deny   tcp any any eq 2688
access-list 129 deny   udp any any eq 4000
access-list 129 deny   tcp any any eq 2556
access-list 129 deny   tcp any any eq 2745
access-list 129 deny   tcp any any eq 4444
access-list 129 deny   tcp any any eq 4751
access-list 129 deny   tcp any any eq 5554
access-list 129 deny   tcp any any eq 5557
access-list 129 deny   tcp any any eq 5556
access-list 129 deny   tcp any any eq 9996
access-list 129 deny   tcp any any eq 17771
access-list 129 deny   tcp any any eq 6789
access-list 129 deny   tcp any any eq 54112
access-list 129 deny   tcp any any eq login
access-list 129 deny   tcp any any eq finger
access-list 129 deny   udp any any eq netbios-ss
access-list 129 deny   udp any any eq netbios-ns
access-list 129 deny   udp any any eq netbios-dgm
access-list 129 deny   ip host 0.0.0.0 any
access-list 129 deny   ip 127.0.0.0 0.255.255.255 any
access-list 129 permit ip any any

 

How to configure DSL connection on Cisco Router 820

Below are the configuration I have tasted for Fast Telco DSL Connection in Kuwait. Change the DNS  PVC  and Username password according to your ISP.

Router# sh startup-config
Using 1318 out of 131072 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
no logging console
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
ip dhcp pool local
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 62.215.6.5
!
no ip dhcp-client network-discovery
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
interface Ethernet0
description LocalNetwork
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/100
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface Dialer1
mtu 1400
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname  username
ppp chap password 7  Password
ppp pap sent-username username password 7  Password
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
ip nat inside source list 1 interface Dialer1 overload
access-list 1 permit 192.168.1.0 0.0.0.255
!
line con 0
stopbits 1
line vty 0 4
!
scheduler max-task-time 5000
end